Packages

Packages Used

package.json
{
"name": "ecommero-ecommerce-app",
"version": "2.0.0",
"main": "node_modules/expo/AppEntry.js",
"scripts": {
"start": "expo start",
"android": "expo start --android",
"ios": "expo start --ios",
"eject": "expo eject",
"lint": "eslint src/**/*.js"
},
"dependencies": {
"expo": "^34.0.1",
"react": "16.8.3",
"react-native": "https://github.com/expo/react-native/archive/sdk-34.0.0.tar.gz",
"react-native-material-dropdown": "^0.11.1",
"react-native-modal": "^9.0.0",
"react-native-ratings": "^6.3.1",
"react-native-swiper-flatlist": "^1.0.9",
"react-native-gesture-handler": "~1.3.0",
"react-native-timeline-listview": "^0.2.3",
"react-navigation": "^3.5.1"
},
"devDependencies": {
"babel-eslint": "^10.0.1",
"babel-preset-expo": "^5.0.0",
"eslint": "^5.15.3",
"eslint-config-airbnb": "^17.1.0",
"eslint-plugin-import": "^2.16.0",
"eslint-plugin-jsx-a11y": "^6.2.1",
"eslint-plugin-prettier": "^3.0.1",
"eslint-plugin-react": "^7.12.4",
"eslint-plugin-react-native": "^3.6.0",
"prettier": "1.16.4"
},
"private": true
}